Both Atlassian and AWS report that the issues are mostly resolved
Posted Oct 21, 2025 - 08:59 CEST
Identified
We got the following statement from Atlassian /AWS Impact
Customers using Bitbucket Cloud, Confluence Cloud, and Jira may experience periods where their services are degraded or inaccessible. This issue stems from underlying problems in the AWS infrastructure, specifically related to the DynamoDB service in the US-East-1 region. Customers might encounter error messages or delays when attempting to access or use the affected services.
Current Status
AWS has identified and is working on mitigating the issue. Initial signs of recovery are being observed, but services might still experience intermittent disruptions as AWS works through a backlog of requests. Efforts are ongoing to implement recovery strategies, including the potential setup of log ingestion in other regions to restore service transparency.
Next Steps
Teams are closely monitoring the situation and scaling resources to handle increased loads as services recover. Further updates will be communicated as the situation develops, with the next update expected in approximately 60 minutes.
Posted Oct 20, 2025 - 15:01 CEST
Investigating
We are currently observing a partial outage in Atlassian Cloud services, likely related to an AWS region issue in us-east-1. Some users may experience degraded performance or limited availability. We are actively monitoring the situation together with Atlassian and AWS and will update this notice as more details become available.
Posted Oct 20, 2025 - 11:44 CEST
This incident affected: Atlassian (Atlassian Marketplace Marketplace Homepage, Confluence Administration, Confluence Authentication and User Management, Confluence Comments, Confluence Create and Edit, Confluence iOS App, Confluence Android App, Confluence Search, Confluence View Content).