Electricity major outage

Resolved

This incident has been resolved.
Posted Dec 21, 2018 - 13:43 CET

Update

electricity is back , services coming back to normal
Posted Dec 21, 2018 - 13:38 CET

Update

Unfortunately the outage is still not fixed . Real time info could be seen on the chatbot of Wienernetze https://www.wienenergie.at/eportal3/ep/contentView.do/pageTypeId/67831/programId/74495/contentTypeId/1001/channelId/-53365/contentId/3400331
Posted Dec 21, 2018 - 11:09 CET

Identified

Electricity outage in thebwhoöe district . All services Running in our locals datacebter are switched off
Posted Dec 21, 2018 - 09:35 CET
This incident affected: Network (Internet Uplinks, Network Devices), Internet services (Public web servers, API), Internal services (VPN), Atlassian (Atlassian Marketplace Add-on Listing Pages, Atlassian Marketplace Marketplace Homepage, Atlassian Marketplace UPM Connectivity), and Phsysical infrastructure.